HNHacker News
TopNewBestAskShowJobs

codethief

5,782 karma · joined September 17, 2010

submissionscomments

Agentic Engineering at Zalando: A Snapshot

engineering.zalando.com·3 pts·codethief·
0

Encrypted, but wrong: Group chats vulnerable to manipulated content

heise.de·4 pts·codethief·
1

Iran's Supreme Leader Ali Khamenei Killed

reuters.com·14 pts·codethief·
3

Movycat – A terminal movie player written in Zig

github.com·62 pts·codethief·
9

After major attack: Package manager NPM cuts old security ties

heise.de·1 pts·codethief·
0

Future Pixel devices may not meet the requirements to run GrapheneOS

twitter.com·10 pts·codethief·
0

MySQL Introduces JavaScript Support in Preview

infoq.com·2 pts·codethief·
0

Pixi: Package Management Made Easy

github.com·2 pts·codethief·
0

After rebranding, X took x from its original Twitter owner and offered him merch

npr.org·2 pts·codethief·
1

Ask HN: Why is HN not reachable through IPv6?

34 pts·codethief·
52

Unlocking Your Body’s Clock: A Saliva-Based Personalized Circadian Profiling

neurosciencenews.com·1 pts·codethief·
0

Python as a Build Tool (2021)

tonsky.me·3 pts·codethief·
0

Court filings: Twitter says parts of source code were leaked online

axios.com·4 pts·codethief·
0

Meredith Whittaker, president of Signal, on the NYT op-ed

twitter.com·5 pts·codethief·
2

Slack Is Down

twitter.com·2 pts·codethief·
0

Fastest RC aircraft hits a stunning 548 MPH – without a motor

newatlas.com·2 pts·codethief·
0

Roll Your Own Network

roll.urown.net·2 pts·codethief·
0

Email Addresses That Adhere to RFC3696, RFC5321, RFC5322 and RFC6530

twitter.com·2 pts·codethief·
0

Watching basketball is nearly the same as watching repeated coin tosses

slate.com·1 pts·codethief·
0