HNHacker News
TopNewBestAskShowJobs

virgulino

1,710 karma · joined August 25, 2016

submissionscomments

FBI boarded Texas-bound oil tanker to investigate cyberattack

cbsnews.com·5 pts·virgulino·
1

Apple allows alternative app stores, payments in Brazil

reuters.com·1 pts·virgulino·
0

The Málaga virus: The code that haunted Google's security director

english.elpais.com·5 pts·virgulino·
0

LLMs develop social norms like groups of people

nature.com·2 pts·virgulino·
1

Starlink will not block X-Twitter in Brazil

poder360.com.br·5 pts·virgulino·
1

World splitting between those who use ChatGPT to get better–and everyone else

businessinsider.com·7 pts·virgulino·
2

Brazil police search&seizure targeting intelligence agency use of spy software

apnews.com·2 pts·virgulino·
0

Atari 2600 sees its future in retro gaming

cnn.com·3 pts·virgulino·
0

AMD Ryzen APU turned into a 16GB VRAM GPU and it can run Stable Diffusion

old.reddit.com·172 pts·virgulino·
59

Brazil central bank names its digital currency DREX, scheduled for 2024 launch

reuters.com·5 pts·virgulino·
0

Timing matters for Covid vaccine effectiveness

nature.com·2 pts·virgulino·
0

RFC 9401 The Addition of the Death (DTH) Flag to TCP

rfc-editor.org·3 pts·virgulino·
1

RFC 9402 Concat Notation

rfc-editor.org·3 pts·virgulino·
1

RFC 9405 AI Sarcasm Detection: Insult Your AI Without Offending It

rfc-editor.org·4 pts·virgulino·
3

Russian authorities launch Oculus, automated system for detecting LGBT propagand

meduza.io·12 pts·virgulino·
1

Inspired by Office Space film, software engineer steals over $300K

lite.cnn.com·12 pts·virgulino·
7

Janet Jackson Can Destroy Your Hard Drive

youtube.com·1 pts·virgulino·
0

The Dark History of Zip Files

youtube.com·1 pts·virgulino·
0

Family Demands to Know How a 200-Pound Antique Anvil Disappeared from Area 51

thedrive.com·7 pts·virgulino·
0

Competing paradigms of obesity: energy balance versus carbohydrate-insulin

nature.com·4 pts·virgulino·
1

Spike waves far exceed limits thought to dictate maximum height of ocean waves

phys.org·3 pts·virgulino·
0

Ethernet SSDs – Hands-On with the Kioxia EM6 NVMeoF

servethehome.com·42 pts·virgulino·
20

RFC 9226: Bioctal, Hexadecimal 2.0

rfc-editor.org·19 pts·virgulino·
4

RFC9225: Software Defects Considered Harmful

rfc-editor.org·8 pts·virgulino·
0

Lenovo vendor locking Ryzen CPUs with AMD PSB

servethehome.com·286 pts·virgulino·
220

HACKtheMACHINE Unmanned

hackthemachine.ai·1 pts·virgulino·
0

Decrypted movie, Satoshi Nakamoto kidnapped and tortured by the NSA

imdb.com·3 pts·virgulino·
1

Hacking Task Manager on 1024 Cores

youtube.com·3 pts·virgulino·
0

Caltech’s Leo Flying Biped Can Skateboard and Slackline

spectrum.ieee.org·12 pts·virgulino·
1

Windows 11 Pinball

youtube.com·4 pts·virgulino·
0
Page 1 of 2Next →