HNHacker News
TopNewBestAskShowJobs

ZoneZealot

203 karma · joined May 11, 2025

submissionscomments
ZoneZealot··on LG denies TV spying claims, says tracking and snooping concerns 'not true'
They didn't actually say it does that. They said it could do that. It doesn't (yet).
ZoneZealot··on LG denies TV spying claims, says tracking and snooping concerns 'not true'
Technically when you turn the TV on for the first time, ACR is not enabled. Ergo, not enabled by default.

Sure, to use the TV you need to go past the EULA screen. And the button right in front of you, pre-selected - is agree to all terms. And after pressing OK, you now have ACR turned on. But you did that, it wasn't on by default.

Okay I can take my soul sucking corporate hat off now.

ZoneZealot··on Oracle could face $7B collateral bill for Wisconsin data centre
I mean if we're replying with videos at this point, here you go: https://www.youtube.com/watch?v=_qpdUNMt2yg
ZoneZealot··on Show HN: Trace – Offline Mac meeting transcripts you can flag mid-call
HN is not the place for LLM generated advertisements
ZoneZealot··on Accidentally deleted subscriptions for chat integrations (Slack and MS Teams)
It's an Atlassian Statuspage style oddity, the title is too long for a single line and it's put an ellipsis and linebreak. But the ellipsis has overwritten the end of the content on the first line. Full title shows on the home page.
ZoneZealot··on We stopped AI bot spam in our GitHub repo using Git's –author flag
The entire post is clearly LLM generated. I get that a person clearly put together some thoughts, but prompting an LLM to 'turn this into a blog post' is the kind of low effort content I thought was not appropriate for HN.

At least bringing up the underlying method (restrict to contributors) has spawned the discussion about how that's probably a bad idea on the security side.

ZoneZealot··on Claude AI recovers an 11 yrs old BTC wallet holding 400k USD
Guessing the HN admins merged the post into this, which carries the comments.
ZoneZealot··on [dead]
It's definitely a fake bait post, what they're describing isn't even possible in the way they said. The post and the OP comment replies even look LLM generated as well. They somehow have a good reason why every legitimate suggestion can't work.

The account was commenting on the satirical sysadmin subreddit yesterday, so they know what makes a engaging story.

ZoneZealot··on Proton Meet
Proton Meet relies entirely on LiveKit Cloud (USA based) to run https://proton.me/meet/privacy-policy

LiveKit Cloud uses virtual compute and networking across multiple (USA based) cloud providers. DigitalOcean, Google and Oracle at minimum. They each have servers all of the world of course, but the controlling entity(s) parent companies are all based in the USA.

Latency shouldn’t be a problem, it's handled by a global CDN.

Proton including that part about geopolitical instability implies that Meet is does not fall under the USA's CLOUD Act - that would be wrong. The metadata of any Meet call could be handed to USA authorities, for example the participants date & time, source IP and useragent of each member. The call itself should be E2E encrypted.

ZoneZealot··on Proton Meet
Proton Meet relies entirely on LiveKit Cloud to run https://proton.me/meet/privacy-policy which uses virtual compute and networking with DigitalOcean, Google and Oracle.
ZoneZealot··on Third editor fired in Elsevier’s citation cartel crackdown
I don't any signs that it's a bot, or that the comment was LLM generated. It's pretty safe to assume they made an alt to make that comment, as they didn't want to take a negative opinion towards a conservative author on their main. i.e. trying to avoid controversy.
ZoneZealot··on Third editor fired in Elsevier’s citation cartel crackdown
I think GP was referring to https://www.chrisbrunet.com/s/politics/archive?sort=new and https://www.theamericanconservative.com/author/christopher-b...

I didn't immediately see a red flag that would make me discount all of their work. It's clear what the author's general opinions are. They're entitled to them of course.

ZoneZealot··on An update on GitHub availability
I've had Windows Server VMs soft crash and hard crash on Azure. Some soft-lock and a restart via Azure gets them back. Some times the only fix has been to power off / deprovision - then power on again (i.e. a restart didn't fix it). It's not common, but I've encountered it multiple times. These are with operating systems that were created in Azure from their images.
ZoneZealot··on US v. Heppner (S.D.N.Y. 2026) no attorney-client privilege for AI chats [pdf]
OpenAI were already logging all the chats, it's just that if the end-user decided to delete their chat history - they would respect that at the time and also delete it server side (apparently). The court order mandated them keep the chat content even if the end-user wanted it deleted.

They were required to change the way their systems worked, to no longer respect a user's chat deletion request. That means a non-chat-logging company can of course be forced to change the way their system works, to instead log chats.

In the same way Apple can not only be forced to hand over back-doored access to UK users iCloud data (when Apple also hold a copy of the keys), they can also be forced to change the way their OS works to prevent the scenario where Apple don't hold the keys (preventing Advanced Data Protection from being enabled). The USA could force the same thing via the CLOUD Act.

ZoneZealot··on US v. Heppner (S.D.N.Y. 2026) no attorney-client privilege for AI chats [pdf]
None that operate legally will be able to avoid logging chats when ordered to do so.

For example OpenAI were required by a US federal judge to log all chats, and make them discoverable to lawyers representing The New York Times last year. https://www.businessinsider.com/openai-new-york-times-copyri...

Additionally the company can be gagged by a court from disclosing that the chats are being logged, at least in the USA and the UK.

ZoneZealot··on Adobe wrote to my hosts file. I've never had an app do this before
Next they'll be installing a font like TeamViewer did... https://community.teamviewer.com/English/discussion/124507/s...
ZoneZealot··on Confusables.txt and NFKC disagree on 31 characters
I think we're expecting too much from an LLM generated article from a user that has been spending a lot of time spamming their content across multiple platforms and websites.
ZoneZealot··on Show HN: CIA World Factbook Archive (1990–2025), searchable and exportable
Yep, all their comments are LLM output. As well as their alt https://news.ycombinator.com/threads?id=ruhith

Both accounts are used to advertise their website.

ZoneZealot··on Major European payment processor can't send email to Google Workspace users
They mean to send an email in advance, with a message ID that would later be used in the target email. First email gets ignored, moved to spam, or not read yet. Then the target email gets sent with the predicable message ID, and gets bounced.

Comments on issues use the format <[OrgName]/[RepoName]/issues/[IssueNumber]/[CommentID]@github.com>

A mitigation to this would be to take the combination of message ID and the sending domain and use that as the unique value, because message ID is not guaranteed to actually contain a domain label that's owned by the sender.

For example SendGrid's message IDs are <[RandomValue]@geopod-ismtpd-[Integer]>.

ZoneZealot··on Railway (PaaS) global outage
That's a big yikes just after promoting themselves in the Jmail thread yesterday https://news.ycombinator.com/item?id=46966562

Of course every service will have outages, it's just funny to see it so soon after saying:

> We're nuts for studying failure at the company [...]

(albeit a different 'failure' context)

ZoneZealot··on What came first: the CNAME or the A record?
> People configure things similar to https://mxtoolbox.com/dmarc/dmarc-setup-cname instructions (which I find in conflict with RFC1034).

I don't think they're advising anyone create both a CNAME and TXT at the same label - but it certainly looks like that from the weird screenshot at step 5 (which doesn't match the text).

I think it's mistakenly a mish-mash of two different guides, one for 'how to use a CNAME to point to a third party DMARC service entirely' and one for 'how to host the DMARC record yourself' (irrespective of where the RUA goes).

ZoneZealot··on All my new code will be closed-source from now on
It's almost like the kind of extra filler that an LLM adds because it doesn't understand the meaning behind the words...
ZoneZealot··on All my new code will be closed-source from now on
It's an incredibly complex topic, and I do feel for people who are now seeing a massive disruption to the existing ways to monetise their own work (they should be able to live comfortably).

It's quite ironic that they used an LLM to write or at least entirely re-format their post, when their topic is about the impact these systems have on the ongoing sustainability of the humans behind the work.

I personally don't use LLMs and generative models, I find their output way too untrustworthy and their practice of mining the data of others unsettling. Not that anything on the internet can be inherently trusted anyway.

ZoneZealot··on SendGrid isn’t emailing about ICE or BLM – it’s a phishing attack
None of the examples in the article exhibit the 'via' UX. They were all sent with an aligned RFC5321.MailFrom and RFC5322.From (i.e. domain name used in both of those values is the same), those not matching is the most common reason to have the 'via' displayed [0]. They do have display names which pretend to be SendGrid.

0: https://support.google.com/mail/answer/1311182#zippy=%2Ci-ca...

ZoneZealot··on SendGrid isn’t emailing about ICE or BLM – it’s a phishing attack
SendGrid's platform doesn't need to be the sender of these emails at all. It's just classic phishing, the emails can pass SPF, DKIM and DMARC as all of these rely on DNS resource records to be created on the RFC5321.MailFrom and/or RFC5322.From domain. Which is under control of the spammer. It's not pretending to be from sendgrid.com, if it was then these measures would help.
ZoneZealot··on AWS raises GPU prices 15% on a Saturday, hopes you weren't paying attention
Keeping in mind the consumer space will see minimal trickle down from used datacenter electronics in ~3-5 years from this boom.

The GPUs are generally rack-scale integrated units rather than PCIe. The bulk of the GPU RAM is HBM, so not very scavenge-able for consumer GPU mods. Power consumption of the blackwell GPUs in most solutions like the DGX B200 isn't really viable for home use even if you had the space and hookups for a fraction of the original 10ru system. The hard drives and SSDs will be likely be shredded on site and never re-sold as used. RAM will be registered ECC, only suitable for server-class motherboards.

ZoneZealot··on RevisionDojo, a YC startup, is running astroturfing campaigns targeting kids?
The funny thing about that is it's extremely simple to bypass. On old or new reddit, search 'author:example' to find posts by /u/example. Or to see both comments and posts, on new reddit go to the user profile and do blank search like a single space character.

That's using reddit's own site, of course there are other methods like Google dorks.

ZoneZealot··on Honey's Dieselgate: Detecting and tricking testers
For context, Ben Edelman the author of the blog post was in the video at https://youtu.be/qCGT_CKGgFE?t=1980

Their personal site is also linked in the video description https://www.benedelman.org/honey-detecting-testers/

ZoneZealot··on I have to give Fortnite my passport to use Bluesky
'Kids Web Services' is a subsidiary of Epic, the makers of Fortnite.

https://www.kidswebservices.com/

ZoneZealot··on Micron Announces Exit from Crucial Consumer Business
Micron are estimated to have 23% and 21% of global revenue for DRAM and HBM in Q2 2025.

Their 'smaller' market, SSDs - has an estimated 13% of global NAND revenue.

https://counterpointresearch.com/en/insights/global-dram-and... https://counterpointresearch.com/en/insights/global-nand-mem...

I don't know their breakdown for consumer vs enterprise, but the Crucial brand is consumer focussed. Obviously enterprise at this point is incredibly lucrative.

We're gonna need a bigger pin.

Page 1 of 2Next →