HNHacker News
TopNewBestAskShowJobs

ChristianECG

4 karma · joined June 1, 2026

submissionscomments
ChristianECG··on DNS over Avian Carriers (DoAC)
Exactly. After RFC 1149, RFC 2549 and RFC 6214, the lack of a hostname resolution protocol felt like an obvious gap in the avian networking stack