I'm running postgres on docker on an ec2 instance and outerbase lets me save the connection but doesn't show any schemas or let me query any tables.
I've checked and double checked firewalls to make sure the IP is whitelisted. I'm able to connect with the same setup from my personal computer via psql (with the only difference being the ip whitelisted)by whitelisting it.
Hope you get this working or add some improved connection diagnosist mechanism.
Edit:
If it helps, a POST request to
https://app.outerbase.com/api/v1/workspace/39b72940-083d-4aa...
Fails with a 503 response of > The server does not support SSL connections
... But it's not an SSL connection. I provided a plain ip address.