HNHacker News
TopNewBestAskShowJobs

riffic

6,188 karma · joined January 11, 2009

submissionscomments

RFC 8890: The Internet is for End Users

rfc-editor.org·2 pts·riffic·
0

RFC 8874: Working Group GitHub Usage Guidance

rfc-editor.org·1 pts·riffic·
0

RFC 8799: Limited Domains and Internet Protocols

rfc-editor.org·54 pts·riffic·
16

Awesome-coronavirus: Useful projects and resources for Covid-19

github.com·2 pts·riffic·
0

List of defunct social networking websites

en.wikipedia.org·2 pts·riffic·
0

Twitter suspended the accounts of Cuban media outlets and journalists

telesurenglish.net·3 pts·riffic·
0

Long dead streetcars still shape Los Angeles neighborhoods (2014)

zocalopublicsquare.org·1 pts·riffic·
0

Twitter shares fall 6% as CEO Jack Dorsey testifies before Senate

cnbc.com·2 pts·riffic·
0

Welcome to Mastodon. What’s different and why it’s better

medium.com·17 pts·riffic·
4

Apple: stop routing idiots over a closed mountain pass [reddit]

reddit.com·13 pts·riffic·
8
← PreviousPage 5 of 5