HNHacker News
TopNewBestAskShowJobs

riffic

6,188 karma · joined January 11, 2009

submissionscomments

RFC 9075: Report from the IAB Covid-19 Network Impacts Workshop 2020

rfc-editor.org·2 pts·riffic·
0

RFC 9078: Reaction: Indicating Summary Reaction to a Message

rfc-editor.org·1 pts·riffic·
0

Twitter's Bluesky Finds New Lead, Square Building the Bitcoin Wallet Team

cryptonews.com·3 pts·riffic·
1

Twitter Is Turning a Blind Eye to Music Copyrights, Group of U.S. Reps Says

variety.com·1 pts·riffic·
0

Why Companies Keep Folding to Copyright Pressure, Even If They Shouldn’t

eff.org·7 pts·riffic·
0

Bringing more reliable context to conversations on Twitter

blog.twitter.com·2 pts·riffic·
0

Mastodon Releases Official iOS App

pcmag.com·4 pts·riffic·
3

Mastodon now has an official iPhone app

theverge.com·5 pts·riffic·
0

Twitter Can Be Liberated – Here's How (2008)

techcrunch.com·2 pts·riffic·
1

Does Twitter need to be killed or fixed? (2008)

mathewingram.com·3 pts·riffic·
0

RFC 8984: JSCalendar: A JSON Representation of Calendar Data

rfc-editor.org·4 pts·riffic·
0

An Interactive Introduction to Zettelkasten

binnyva.com·2 pts·riffic·
0

Happy 13th, Fediverse

13 pts·riffic·
0

Mariko Aoki Phenomenon

en.wikipedia.org·2 pts·riffic·
0

Castopod Host alpha.42 – To the fediverse and beyond

podlibre.org·2 pts·riffic·
0

Scientists Want to Send a Load of Jizz to the Moon

vice.com·8 pts·riffic·
0

Far-right supporters move to open source to evade censorship

theguardian.com·7 pts·riffic·
0

Twitter and Interoperability: Some Thoughts from the Peanut Gallery

eff.org·2 pts·riffic·
0

LearnAwesome – Building a Better Goodreads with ActivityPub

socialhub.activitypub.rocks·2 pts·riffic·
0

All known, public ACME servers

docs.https.dev·2 pts·riffic·
0

In an Uncertain World, EFF Will Always Support the Users

eff.org·1 pts·riffic·
1

Vint Cerf's Mission to Bring the Internet to Outer Space

thenewstack.io·2 pts·riffic·
0

RFC 8932: Recommendations for DNS Privacy Service Operators

rfc-editor.org·1 pts·riffic·
0

RFC 8905: The 'payto' URI Scheme for Payments

rfc-editor.org·3 pts·riffic·
1

We Fight for the Users: An Appreciation of IETF's RFC 8890

eff.org·3 pts·riffic·
1

RFC 8915: Network Time Security for the Network Time Protocol

rfc-editor.org·1 pts·riffic·
0

RFC 8876: Non-interactive Emergency Calls

rfc-editor.org·1 pts·riffic·
0

RFC 8910: Captive-Portal Identification in DHCP and Router Advertisements (RAs)

rfc-editor.org·1 pts·riffic·
0

RFC 8900: IP Fragmentation Considered Fragile

rfc-editor.org·1 pts·riffic·
0

RFC 8880: Special Use Domain Name 'ipv4only.arpa'

rfc-editor.org·1 pts·riffic·
0
← PreviousPage 4 of 5Next →