This statement from the page makes me conclude that others were indeed able to crash the system, perhaps without even trying too hard.
My guess is that the statement should be re-worded.
This statement from the page makes me conclude that others were indeed able to crash the system, perhaps without even trying too hard.
My guess is that the statement should be re-worded.
After waiting for a 500MB something docker image download and running the container halted the host OSX machine while looping with errors (failed API connections, failed to load SIGAR, ...)
The screenshots looked great but the first steps experience were a deal breaker.
It would be awesome if you could help us improve the Docker image by creating an issue at https://github.com/Graylog2/graylog2-images/issues with the error messages you've encountered when starting the container.
Seriously, the Docker image and the VM images are there to help people getting started and to quickly try out Graylog. We also offer regular OS packages in DEB and RPM formats (supporting Debian 7, Ubuntu 12.04 and 14.04, and CentOS 6) and a quick setup application (for a simple demo setup of Graylog and its dependencies). So choose your poison and be happy!
The meaning should be that with v1.0 it is finally very hard to crash the system by overloading it. Previous versions were easier to crash by filling memory in load spike situations for example.