I span up a relay at home to play around with, but just skimmed over the exit policy settings and ended up running an exit node. Not big deal really, as it was only advertised for about 14 hours before I noticed and disabled it. It was only after a few weeks when my girlfriend was complaining she kept getting messages from websites refusing to show her content on the basis that she was connecting over the Tor network (which she wasn't) that I realised my home IP was blacklisted, and it took a while for me to get a new lease and IP.
I'm not telling people to not run exit nodes, but people shouldn't just go and spin up a Tor relay with default settings, because it will by default run as an exit node, and depending on the hosting provider, this may or may not be an issue.
ExitPolicy accept *:6660-6667,reject *:* # allow irc ports but no more
ExitPolicy accept *:119 # accept nntp as well as default exit policy
ExitPolicy reject *:* # no exits allowed
Installing via `pacman -S tor` and enabling via `systemctl enable tor.service` doesn't start an exit node / relay but a simple client.Are you using linux, windows or osx?