32Gb/i7.
I used them for 5 weeks, in that five week period I had 5 1-2 day blocks where the machine was unreachable.
>A incoming attack influence the network for few minutes. The network department has solved the issue.
few minutes was 31 hours
our network-team told us, that there was again an attack which caused the issues you mentioned.
27 hours
currently we can't see any issue, is this still given?
connection timed out (no idea how long as I'd not installed monitoring at that point).
etc etc.
I canceled shortly after.
I'm back on Linode for now (I actually changed the design of the product I'm developing so that I can store files onto S3 so I can stay with Linode and move easily in the future).
A fast server is a paperweight without reliable network access.