It's degraded performance for some EBS volumes in a single availability zone - isn't this title a bit sensationalistic?
Of course, as soon as I read the report that the issue was confined to one AZ, I looked to move my server over to another AZ. Oh yes, two were full and refused new instances, and then surprisingly, new requests for the other AZs never were received or operated on - and now the console is failing. It's a bit more than just "slow EBS" if that's what you were thinking.
- edit: said ec2 twice in the second sentence, corrected to say ebs.
Also, the availability zones are disparate in terms of what they can support. A great number of my instances are in 1d because of unavailability in others.