Yes, a pigeon is faster for data transfer than gigabit fiber internet
tomshardware.com
tomshardware.com
An interesting thing to note is that according to their graph, pigeon transit time is non-linear at large distances. Obvious possible explanations include pigeon fatigue and increased potential for navigational error, but the curve seems awfully clean, possibly quadratic - perhaps an artifact of the pigeon's routing algorithm?
I'd love to see him explain to TSA why he's got a suitcase with nothing but stripped down USB drives and a pigeon mask in it.
Lemme guess, Brasil? Don't you just love living in developing countries, where tech products required for productivity are much more expensive than in the US because of dumb duties, but wages are much lower, as pricing hardware beyond the means of the average worker definitely helps the country's economic development. /s
https://www.wnycstudios.org/podcasts/otm/segments/curious-ca...
* You were thinking about RFC 2549 - IP over Avian Carrier w/QoS, and its cousins RFC 1149 (the original) and RFC 6214 (IPoAC for IPv6).
* The quote you were about to look up was "Never underestimate the bandwidth of a station wagon full of magnetic tapes hurtling down the highway." It was Andrew Tanenbaum, famed creator of electoral-vote.com and also some other stuff.
https://www.extremetech.com/extreme/289423-it-took-half-a-to...
microSD is 1TB now (actually hasn't gone up much since the xkcd, where 512GB was the practical max).
Shame, really...
And judging from other sources that's pretty credible.
You can transfer a helluva lot of data after the first byte arrives, but you’ll be waiting for that first byte for a looong time.
It’s unfortunate that the words like “speed” and “fast” are often used without specifying whether that means bandwidth or latency - different scenarios often benefit from one or the other in very disproportionate ways.
A lot of the details are in the video.
The SanDisk Extreme Pro lists "Up to 200MB/s Read and 140 MB/s Write." This means the total speed (1 read + 1 write) is about 82MB/s which is slower than gigabit.
but they just keep flying off to the park and begging for bread crumbs...
When will we reach the point of being able to trivially store and copy the top 100 or top 1,000 movies from every year since the beginning of movies. Or every TV episode and movie in English, ever.
In this, I'll often go for movies that are <4gb and TV episodes that are under 500mb in size. I do pay for several streaming options, but often still find it easier to just hit the high seas for content. For example, Paramount+ doesn't work with my pihole, and I didn't feel like figuring out what domains they'd require me to whitelist.
Edit: I had setup a relatively large NAS as I was wanting to get into Chia when it came out... that said, the first few days it became obvious I would never get a coin compared to the really big minors, so now I have a 6-drive and 5-drive raid6 array with 12tb drives. So I'm set on storage for a long while. And the Synology box supports another 5-drive expansion case to grow with. I maxed the ram, and added the 10G network card.
Every movie and and TV show in English is going to be several orders of magnitude larger.
SD cards are too slow, taking as much as an extra day to copy the data on either end. These specific USB drives can saturate usb 3.1.