We'll see for how long.
We'll see for how long.
* It deleted hundreds of log files without warning
* We had a failure starting a cluster; the web UI listed the cluster, but in fact it no longer existed - we had to recreate it.
* Log files that it didn't delete show that it is having problems pulling some internal metadata from an AWS IP address (we are on Azure).
If the directive from on high came down that we are to rip it out and replace it with something else, nobody would be surprised, or care.
rxin@databricks.com
The unsolved problems are 1) what if the data and what you do with it suddenly doesn't fit on a laptop (giving everyone 64 GB RAM laptops for example seems like a waste) and 2) how do you deliver the relevant subset of the data from the petabyte place where you store it to the laptop.
If someone could solve that, Spark could finally go to hell.