History by lawsuit: the “inventor of e-mail” targets Techdirt
arstechnica.com
arstechnica.com
And the IBM VM 370/CMS system also had email. People on that system developed a way to interconnect mainframes across the globe using a system called BITNET that was an email predecessor of the Internet proper.
On the 'bun we had the MAIL command which was either part of Honeywell's GCOS TSS or perhaps was one of the enhancements that we got from Bell Labs. When the University started setting up UNIX systems using the software from BELL Labs, we interconnected the UNIX email systems with the 'bun. Then by 1976 Waterloo folk had built an enhanced email system call Space Mail (because the command to invoke it was to type one space by MAIL) which had almost all the features of modern email systems such as revoking a message that you had sent by deleting it from the recipient's mailbox.
I suspect that no single person invented email. We lived in a world surrounded by paper mail delivery systems so at the earliest possible moment, anyone who could, was writing code to emulate mail systems in the computer. It's that simple.
For example, https://tools.ietf.org/html/rfc561 is from 1973.
Ideally, Ayyadurai would be ruined as well -- as a cautionary tale for other miscreants.
Paying the other side's legal fees is enough. The problem with injecting vengeance under a veneer of deterrence into the justice system is it dissuades honest suits. The risk of being "right" but not legally correct (per the court's interpretation) becomes too great.
The real solution is to force the lawyers to bear some of the burden when they lose. As it stands, the lawyers win regardless of how good or bad their case was.
First, I'm not talking about criminal cases. I'm a firm believer that someone defending against a criminal conviction needs every single advantage they can get. The government is a well-funded, implacable enemy and you need every bit of help to fight it if you are innocent.
However, I have been part of several civil cases where the judge has basically said "I have rarely seen such horrific behavior from both client and lawyer--I have no real penalty sufficient that I can impose." And this was after the lawyer was blowing off court imposed deadlines and fines.
The American civil legal system is set up for "the truth is somewhere in the middle even if it skews to one side or another." When you have genuinely bad actors on one side, it can be abused very badly, and it doesn't have very good self-correction.
Brings to mind mismarking of products as being subject to patent protection, which, of course, is against the law. Would be just charmed to see an extension of those principles to improper assertions of copyright protection.
After writing that someone let me know about this guy and his claims, and I think I added a somewhat flippant section on it. Of all the people who might have 'invented' email, it certainly wasn't him.
The only novel things about our program were:
1. It used a graphical user interface built with the character mode graphics on the IBM Monochrome Display.
2. We had the ability to connect to multiple email services using a scripting language, along with point-to-point dial-up connections to other users of our program.
But the email services we connected to had been around for quite a while before that. How else would we have gotten the idea of connecting to them - and more than one of them?
We had definitely never heard of this guy and his EMAIL program!
[1] https://archive.org/stream/byte-magazine-1983-11-rescan/1983...
[2] https://books.google.com/books?id=6i8EAAAAMBAJ&pg=PA28&lpg=P...
The references are from 1983, but we were working on the program though most of 1982.
Consider replacing "actually" with "intentionally"? He's actually trying to sell a lie. Whether he knows it's a lie might be another matter, and I'll grant you the benefit of doubt around his delusion.
So I don't entirely think that the teller of the lie needs to believe that it's a lie for it to be a lie. If they believe it, it just means that they're deceiving themselves as well.
Aside: Interesting to reflect on how Google's past domain keyword preferences allow grandfathering in of domain authority.
Go to Google and ask it "who invented email".
Interestingly, Bing gives a different answer.
I mean he categorically did not invent email. My friend Dave Crocker was involved in the birth of email and this guy was not participating in that process. it was created before his invention. It's just a lie.
Why? It says they were already battered from another lawsuit, I don't see why that means you should make a pay out to someone else who's lying; what specific claims had Gawker made that were supposedly false?
It keeps saying in the article this charlatan demands recognition. He appears to think having a copyright in a 40 y.o. program listing gives him a current patent?? Supposing he had invented email there seems no legal basis to give him any credit at all.
Ars were hella careful to give the false claims the last word.
He did not invent email as we know it today. He copywrited a term that described something people had already been doing for many years. That is not invention.
A section of text produced by a copywriter has been "copywrited". It's ugly and unnecessary use of language IMO, I side with https://www.rensch.com/copywrite.html more.
It has nothing whatever to do with intellectual property _rights_ however.
(Though people do try to generalise rules like this, I see a lot of foreigners try to write "payed" instead of "paid". Similar idea, and equally logical.)
RFC 822 does not use the term email (nor does RFC 733) and yet I'm fairly sure (I was was only 12 in 1982) that email (e-mail and others) was a regularly used term back then for several message types that involved computers.
A copyright enforcement in just the US does not rewrite history.
The point about "I got a copyright for EMAIL, therefore the US government recognized me as the inventor of email" belies either a fundamental misunderstanding of what copyright is and isn't or a malicious attempt to deceive and defraud.
"This standard specifies a syntax for text messages that are sent among computer users, within the framework of "electronic mail"."
And his father is a black belt in ikebana and will beat us up if we don't agree, I guess...
He needs to lose badly and soon, before those people die and can't testify against him.
"Denton wrote that "we expected to prevail" in the Ayyadurai and Terrill lawsuits, "but all-out legal war with" billionaire Peter Thiel, who financially backed Harder, was untenable in terms of cost, time and human toll.[37]" . Wikipedia.
While the article is very biased against him, which I would usually feel is fine (and without further researching the topic, I'd agree he seems pretty terrible), but if there's a possibility that this is politically motivated let people know up front. Why not add his political affiliation early in the first page, instead of waiting until the very the end?
And to be clear, I don't believe that he "invented email."
I'm glad that he won against Gawker and am cheering for him to defeat Elizabeth Warren for Senate. He is the kind of smart, wise, and experienced technocrat that we could use in government, with an actual numerical sense and experience staffing teams and making payroll.
Great people don't sue news outlets to claim credit for things they say they did decades ago. They sue for royalties, or better yet, shut up and do things. This guy checks all the boxes for a sociopathic fraud.
If you don't think Infowars is a serious news outlet, maybe you haven't watched them? In about 20 years they have had I think 3 retractions, which a propaganda rag like CNN or the Washington Post has to do weekly.
I would wish that HN would have more people who care about primary sources - that is what my academic training taught me. Perhaps if you listened to any of Bannon's speeches rather than malicious rumor and hearsay, you would have a different opinion.
>If you don't think Infowars is a serious news outlet, maybe you haven't watched them
Sometimes the comments write themselves.
> Yes, rights are important, and we must offer them generously. But surely we can agree that Nazis don't have rights?
[0]: https://www.popehat.com/2017/04/18/the-seductive-appeal-of-t...
A fine position on its face in the general case, but let's be real here: if you trust Alex Jones specifically, you really are a moron.
If there's something you hear from Alex Jones that seems like it might be true, double-check it with knowledgeable sources before you adopt it as a fact.
Better yet, go find more reliable sources for your information.
The world is so massively full of such low hanging fruit that you can often save a massive amount of time this way as it turns out the majority of people aren't worth listening to outside of narrow areas of knowledge they directly interact with. Its a completely valid strategy. The danger of course is that you risk ignoring useful proof if what you assumed was obvious was incorrect.
Yet, I don't know anything about Alex Jones himself. It'd be nice if that were included in the critique.
I absolutely agree that automatically dismissing anyone whose news sources don't completely agree with yours is a big problem. But I think intelligent people can agree that some people have proven themselves utterly unworthy of trust.
There's not much evidence this is true and plenty of evidence it is not.
a) email already existed b) inter-computer email already existed c) there were hundreds or thousands of ARPANET email users by 1978
So he might be very smart, but he also appears to be thoroughly dishonest.
I'm not sure what seem worse : He using trolling tactics and expecting people to buy it, or him being so caught up in his own redefinition of reality he now believe it...
No other claims can make him win the case if this condition does not stand, can he?
However, it is clear that he did not invent email as we know it today. This claim has repeatedly been debunked. He wrote an interoffice memo system called EMAIL which is, to my knowledge, unrelated to the development of SMTP and the ARPANET systems that preceded it. Those ARPANET systems predated Ayyadurai's EMAIL program(s).
He did not win against Gawker. Gawker happened to go out of business due to a separate defamation lawsuit while Ayyadurai's lawsuit was still pending. Gawker decided to settle the lawsuit instead.
I gave you the benefit of the doubt and went to his various social media outlets. He openly attacks Elizabeth Warren and constantly retweets and comments about how great InfoWars is.
So yeah, nah.
The basic fact is this: RFC 821 and 822 are the current email infrastructure (the most fundamental changes to the infrastructure are MIME and DNS routing, neither of which his system I suspect had any equivalent to). If I were to write you an email, my client would box it up in an RFC 822 formatted message and send it over a protocol described in RFC 821 to make sure that you receive it. Any definition of email that precludes this system is therefore fundamentally dishonest.
The second major issue is that Ayyaduri's invention has had no demonstrable influence on the development of email. This makes it hard to stomach the fine parsing of definitions. By contrast, for example, I consider the B&O railroad to be the first railroad in the US, a claim which does require a bit of contorting (it's the first one that opened for business on a common carrier principle). However, the B&O railroad undoubtedly had a major impact on US railroading history, even if you want to define the Mohawk & Hudson or the Granite Railway or somebody else as the first railroad.
Rather than merely be content to be known as a precocious inventor of an email program, he's trying his damnedest try to be known of the inventor of email in general even when the facts don't really support such a claim.
Do you believe what I've said is incorrect? Do you believe that ethics aren't a requirement for public service? Do you think its OK to mug people so long as you only mug people you don't like?